Curso Lenguaje GO

A todos los usuarios de Visual Basic 6.0

Colapsar
X
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar todos
nuevos mensajes

  • #16
    Originalmente escrito por J_M_Movilla Ver mensaje
    Estimado gilman; sigo sin ver el icono que presentas en tu post... que supongo debiera aparecer tras pinchar en [edit]. A mí sólo me aparecen éstos: [ATTACH=CONFIG]temp_266_1544219231898_47[/ATTACH]
    No consigo ver la imagen, de hecho sigo con problemas con los avatares, a veces no aparecen, pero refrescas la pantalla y si aparecen.
    a mí me aparece esto:
    otro.PNG
    es el segundo por la derecha
    Una visita a las Normas del foro nunca viene mal

    Comentario


    • #17
      Resulta que ha desaparecido la imagen de la captura que incluí en mi post... Este vBulletin está plagado de bugs...

      Ahora veo el icono del que hablabas; yo no podía suponer que estuviera en la cabecera de página. Gracias.
      José María Movilla Cuadrado
      ______________________
      Normas del foro
      www.foro.vb-mundo.com
      www.vb-mundo.com

      Comentario


      • #18
        Hola.
        He recibido la app que me envió de forma tan amable Movilla. Reiterar las gracias.
        Por supuesto que me ha gustado y desearía poder hacerlo. Tengo que sacar tiempo para probar porque lo voy a necesitar.
        ​Han probado con la lectura de ficheros mysql o access?
        Saludos a todos
        Alfredo

        Comentario


        • #19
          Hola, Alfredogc: Puedo asegurarte que tuve (¿cómo no?) mis dificultades al principio; pero luego me ha costado hacer este código menos que cuando empecé con Visual Basic. Y me ha gustado muchísimo más.

          Los ficheros MySQL y Access se tratan de forma habitual en B4A; verás en todos los foros de referencia cómo ése es un tema que se resuelve fácilmente. Anímate con la versión gratuita, y te convencerás de que vale la pena meterse en ese festín...
          José María Movilla Cuadrado
          ______________________
          Normas del foro
          www.foro.vb-mundo.com
          www.vb-mundo.com

          Comentario


          • #20
            Hola.
            He empezado con la instalación del B4A versión 8.50 mas el el java jdk y android sdk. Aparentemente no dieron ningún error.
            Al entrar en B4A (trial) he ido a ejecutar el programa inicial que aparece.
            Empezó a compilar y depurar y aquí comienzan los errores...

            B4A Versión: 8.50
            Parseando código. (0.00s)
            Building folders structure. (0.01s)
            Compilando código (0.01s)
            Compilado código de diseños (0.00s)
            Organizando librerías. (0.00s)
            Generando el fichero R. Error
            No se puede encontrar: C:\Program Files\Android\Android Studio\plugins\platform-tools\aapt.exe
            Por favor, configure las rutas (Herramientas - Configurar Rutas).

            He ido a las rutas y no aparece la aplicación aapt.exe para configurarla. Es mas, no me aparece la carpeta platform-tools en la ruta indicada por el error.
            Por otro lado si me aparece el programa aapt.exe en c:\android\buid-tools pero no se dónde indicarlo.

            Saludos
            Alfredo

            Comentario


            • #21
              Hola.
              Para cuando consiga ver los post tendré afinada la aplicación :-)
              Ya resolví el tema de las rutas, ahora me aparece esto....

              B4A Versión: 8.50
              Parseando código. (0.00s)
              Building folders structure. (0.02s)
              Compilando código (0.01s)
              Compilado código de diseños (0.00s)
              Organizando librerías. (0.00s)
              Generando el fichero R. (0.04s)
              Compilando el código del motor de depuración. (0.65s)
              Compilando el código Java generado. (0.72s)
              Convirtiendo byte code a dex optimizado. (0.88s)
              Empaquetando ficheros. (0.12s)
              Trial version-skipping library resources (0.00s)
              Firmando fichero de paquete (clave de depuración) (0.37s)
              ZipAlign file. (0.02s)
              Instalando archivo al dispositivo. Error
              Ningún dispositivo encontrado.

              Miro a ver.......

              Saludos
              Alfredo

              Comentario


              • #22
                Código:
                Instalando archivo al dispositivo. Error
                Ningún dispositivo encontrado.
                Significa que ni tienes definido el diseñador ni tienes conectado tu móvil...
                Yo tampoco he definido el diseñador en el ordenador, sino que trabajo directamente con el móvil, que es lo más "guay", porque estás viendo constantemente cómo deseas que se vean los controles de tu programa.
                Para ello tienes que instalar en tu móvil el "B4A Bridge", con el que podrás CONECTAR el móvil con el ordenador de forma compatible que B4A. Cuando lo tengas, pulsas F5 y ... zas... solucionado.
                José María Movilla Cuadrado
                ______________________
                Normas del foro
                www.foro.vb-mundo.com
                www.vb-mundo.com

                Comentario


                • #23
                  Hola de nuevo.
                  Poco a poco van saliendo cosas. Descargué la aplicación para el móvil. Aparentemente están conectados. Cuando ejecuto la aplicación de prueba que viene (F5) me aparece en el móvil la opción de instalar una actualización de esta aplicación Tus datos no se perderán.. Doy aceptar y me contesta aplicación no instalada. Y no veo nada por ningún lado.

                  Comentario


                  • #24
                    No pueden arreglar que yo vea lo que está entrando en el foro?

                    Hasta ahora he conseguido:
                    1. Sincronizar móvil y pantalla.
                    2. Generar evento a un click en un botón para que 'haga algo'
                    Me falta poder crear el ejecutable e instalarlo en el móvil. O que se ejecute en el móvil directamente. cada vez que pulso F5 compila sin errores y me salta en el móvil si quiero actualizar la aplicación. Acepto y me dice que no está instalada.

                    Comentario


                    • #25
                      No sé qué puede pasarte; lógicamente, después de "Instalar" debiera aparecerte "Abrir". Yo que tú probaba con otro código, por si es ése que estás usando el que tenga algún bug... ¿Estás probando con el Teorema de Pitágoras?
                      José María Movilla Cuadrado
                      ______________________
                      Normas del foro
                      www.foro.vb-mundo.com
                      www.vb-mundo.com

                      Comentario


                      • #26
                        No se lo que pasó pero ya funciona. Cargué la ruleta, he puesto algún texto y funciona!!!!!!!!!
                        Voy a 'entender' controles y demás. Veo que es familiar el código y leer manuales sobre B4A.
                        Gracias de nuevo Movilla.

                        Comentario


                        • #27
                          Ya, si pudiera ver lo que escribo en el foro, sería fantástico.
                          Saludos
                          Alfredo

                          Comentario


                          • #28
                            Primero, me alegro de que se haya solucionado tu inexplicable error en B4A.

                            Y respecto a Foro.vb-Mundo, ignoro qué puede pasarte, que tengo que APROBAR todos tus mensajes... Lo que sí ocurre (a todo el mundo, por error en vBulletin) es que pulsamos [Post Reply] y no vemos que haya quedado publicado; pero al volver a leer el tema, vemos que sí ha quedado grabado (pero también Aprobado, como es lógico; en cambio en tu caso no es así). He revisado, como Administrador, todo lo relacionado contigo en la configuración, y no encuentro el motivo.
                            José María Movilla Cuadrado
                            ______________________
                            Normas del foro
                            www.foro.vb-mundo.com
                            www.vb-mundo.com

                            Comentario

                            Trabajando...
                            X